<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<title>Avoiding scams: how to recognize a fraud and avoid getting tricked</title>


<!-- Squirrly SEO Plugin 9.2.17, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="Photo from Pixabay Avoiding scams: how to recognize a fraud and avoid getting tricked Nearly everyone has had the experience of picking up the phone only to find themselves listening to a recording announcing that they’ve won a free vacation, even though they never entered a drawing for one. This is just one" />
<link rel="canonical" href="http://newsite.mainstreamonline.org/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked/" />
<link rel="alternate" type="application/rss+xml" href="http://newsite.mainstreamonline.org/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="Katelyn Buxton" />
<meta name="dc.title" content="Avoiding scams: how to recognize a fraud and avoid getting tricked" />
<meta name="dc.description" content="Photo from Pixabay Avoiding scams: how to recognize a fraud and avoid getting tricked Nearly everyone has had the experience of picking up the phone only to find themselves listening to a recording announcing that they’ve won a free vacation, even though they never entered a drawing for one. This is just one" />
<meta name="dc.date.issued" content="2020-05-11" />

<meta property="og:url" content="http://newsite.mainstreamonline.org/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked/" />
<meta property="og:title" content="Avoiding scams: how to recognize a fraud and avoid getting tricked" />
<meta property="og:description" content="Photo from Pixabay Avoiding scams: how to recognize a fraud and avoid getting tricked Nearly everyone has had" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?fit=1280%2C716" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="716" />
<meta property="og:site_name" content="The Mainstream" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2020-05-11 21:49:32" />
<meta property="article:modified_time" content="2020-05-11 21:49:35" />
<meta property="article:section" content="Community" />

<meta property="twitter:url" content="http://newsite.mainstreamonline.org/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked/" />
<meta property="twitter:title" content="Avoiding scams: how to recognize a fraud and avoid getting tricked" />
<meta property="twitter:description" content="Photo from Pixabay Avoiding scams: how to recognize a fraud and avoid getting tricked Nearly everyone has had the experience of picking up the phone only to find themselves listening to a recording announcing that they’ve won a free vacation, even though they never entered a d" />
<meta property="twitter:image" content="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?fit=1280%2C716" />
<meta property="twitter:domain" content="The Mainstream" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@twitter" />
<meta property="twitter:site" content="@twitter" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"http:\/\/newsite.mainstreamonline.org\/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"http:\/\/newsite.mainstreamonline.org","name":"The Mainstream |"}},{"@type":"ListItem","position":"2","item":{"@id":"http:\/\/newsite.mainstreamonline.org\/category\/community\/","name":"Community"}},{"@type":"ListItem","position":"3","item":{"@id":"http:\/\/newsite.mainstreamonline.org\/category\/news\/","name":"News"}},{"@type":"ListItem","position":"4","item":{"@id":"http:\/\/newsite.mainstreamonline.org\/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked\/","name":"Avoiding scams: how to recognize a fraud and avoid getting tricked"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"http:\/\/newsite.mainstreamonline.org\/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked\/#Article","url":"http:\/\/newsite.mainstreamonline.org\/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked\/","name":"Avoiding scams: how to recognize a fraud and avoid getting tricked","headline":"Photo from Pixabay Avoiding scams: how to recognize a fraud and avoid getting tricked Nearly everyone","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/newsite.mainstreamonline.org\/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked\/"},"datePublished":"2020-05-11T21:49:32+00:00","dateModified":"2020-05-11T21:49:35+00:00","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/newsite.mainstreamonline.org\/wp-content\/uploads\/2020\/05\/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?fit=1280716","height":"716","width":"1280"},"author":{"@type":"Person","url":"http:\/\/newsite.mainstreamonline.org\/author\/katelyn-buxton\/","name":"Katelyn Buxton"},"publisher":{"@type":"Organization","url":"http:\/\/newsite.mainstreamonline.org\/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked\/","name":"Katelyn Buxton"}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Hoot Ubix Premium 1.8.2" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mainstream &raquo; Feed" href="http://newsite.mainstreamonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mainstream &raquo; Comments Feed" href="http://newsite.mainstreamonline.org/comments/feed/" />
<link rel="pingback" href="http://newsite.mainstreamonline.org/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsite.mainstreamonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsite.mainstreamonline.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsite.mainstreamonline.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hoot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lightSlider-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/css/lightSlider.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/hybrid/css/gallery.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/hybrid/extend/css/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='lightGallery-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/css/lightGallery.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hybridextend-style-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/style.min.css?ver=1.8.2' type='text/css' media='all' />
<style id='hybridextend-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcd9bfa93c-css'  href='http://newsite.mainstreamonline.org/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=9.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/js/modernizr.custom.min.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://newsite.mainstreamonline.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsite.mainstreamonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsite.mainstreamonline.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://wp.me/p7brMa-1vl' />
<link rel="alternate" type="application/json+oembed" href="http://newsite.mainstreamonline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsite.mainstreamonline.org%2Favoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsite.mainstreamonline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsite.mainstreamonline.org%2Favoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2018/08/cropped-Hawk_Icon.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2018/08/cropped-Hawk_Icon.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2018/08/cropped-Hawk_Icon.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2018/08/cropped-Hawk_Icon.jpg?fit=270%2C270" />
</head>

<body class="wordpress ltr en en-us parent-theme y2020 m05 d22 h16 friday logged-out singular singular-post singular-post-5787 post-template-default" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	
	<a href="#main" class="screen-reader-text">Skip to content</a>

	<div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-full-width sidebars0 hoot-cf7-style hoot-mapp-style hoot-jetpack-style">

			<div id="topbar" class=" topbar  inline-nav hgrid-stretch">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="topbar-inner table">
					
											<div id="topbar-right" class="table-cell-mid">
							<div class="topbar-right-inner">
								<section id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><div class="searchbody"><form method="get" class="searchform" action="http://newsite.mainstreamonline.org/" ><label for="s" class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /></form></div><!-- /searchbody --></section>							</div>
						</div>
									</div>

			</div>
		</div>
	</div>
	
		<header id="header" class="site-header header-layout-primary-menu header-layout-secondary-top tablemenu hybridextend-sticky-header" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

					<div id="header-supplementary" class=" header-part header-supplementary-top header-supplementary-center">
			<div class="hgrid">
				<div class="hgrid-span-12">
									</div>
			</div>
		</div>
		
			<div id="header-primary" class=" header-part header-primary-menu">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-custom">
			<div id="site-logo-custom"><div id="site-title" class="site-title" itemprop="headline"><a href="http://newsite.mainstreamonline.org" rel="home"><span class="site-title-line site-title-line1">The Mainstream</span></a></div></div><!--logotext-->		</div>
	</div><!-- #branding -->
	<div id="header-aside" class=" header-aside table-cell-mid  header-aside-menu">	<div class="screen-reader-text">Primary Navigation Menu</div>
	<nav id="menu-primary" class="menu menu-primary nav-menu mobilemenu-inline mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div>

		<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://newsite.mainstreamonline.org/"><span class="menu-title">Home</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://newsite.mainstreamonline.org/category/campus-life/"><span class="menu-title">Campus Life</span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="http://newsite.mainstreamonline.org/category/health/"><span class="menu-title">Health</span></a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://newsite.mainstreamonline.org/category/sports/"><span class="menu-title">Sports</span></a></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://newsite.mainstreamonline.org/category/events/"><span class="menu-title">Events</span></a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://newsite.mainstreamonline.org/category/columns/"><span class="menu-title">Columns</span></a></li>
</ul>
	</nav><!-- #menu-primary -->
	</div>					</div>
				</div>
			</div>

			
		</header><!-- #header -->

		
		<div id="main" class=" main">
			

				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch">
					<div class="hgrid">

						<div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title" itemprop="headline">Avoiding scams: how to recognize a fraud and avoid getting tricked</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="http://newsite.mainstreamonline.org/author/katelyn-buxton/" title="Posts by Katelyn Buxton" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Katelyn Buxton</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-05-11T21:49:32-07:00" itemprop="datePublished" title="Monday, May 11, 2020, 9:49 pm">May 11, 2020</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="http://newsite.mainstreamonline.org/category/community/" rel="category tag">Community</a>, <a href="http://newsite.mainstreamonline.org/category/news/" rel="category tag">News</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Mainstream"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
<div class="hgrid main-content-grid">

	
	<main id="content" class="content  hgrid-span-12 no-sidebar layout-full-width " role="main">

		
			<div id="content-wrap">

				
	<article id="post-5787" class="entry author-katelyn-buxton post-5787 post type-post status-publish format-standard has-post-thumbnail category-community category-news" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="5788" data-permalink="http://newsite.mainstreamonline.org/avoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked/scam-article-photo-photo-provided-by-pixabay/" data-orig-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?fit=1280%2C716" data-orig-size="1280,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scam Article Photo &#8211; Photo Provided by Pixabay" data-image-description="" data-medium-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?fit=300%2C168" data-large-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?fit=500%2C280" src="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?resize=571%2C320" alt="" class="wp-image-5788" width="571" height="320" srcset="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?resize=500%2C280 500w, https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?resize=150%2C84 150w, https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?resize=300%2C168 300w, https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?resize=425%2C238 425w, https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2020/05/Scam-Article-Photo-Photo-Provided-by-Pixabay.png?w=1280 1280w" sizes="(max-width: 571px) 100vw, 571px" data-recalc-dims="1" /><figcaption>Photo from Pixabay</figcaption></figure></div>



<h3> Avoiding scams: how to recognize a fraud and avoid getting tricked </h3>



<p>Nearly everyone has had the experience of picking up the phone only to find themselves listening to a recording announcing that they’ve won a free vacation, even though they never entered a drawing for one.</p>



<p>This is just one example of many different scams that come through a variety of outlets. Scammers utilize emails, phones, TVs, text messages, and even website pop-ups and ads in an attempt to get people’s personal information. With that in mind, it’s no wonder that most of us let our phones ring to voicemail, when scams are more common than calls from legitimate sources.</p>



<p>In April, a company working with UCC called the Educational Credit Management Corporation (ECMC) began to call students. This company provides student loan counseling services. Because the ECMC asked for the last four digits of the students’ social security numbers as well as last names, students became concerned that it was a scam and contacted the school directly.</p>



<p>This resulted in UCC alerting students to the possibility of a scam on April 21. “Our first thought is to protect the students,” said Tim Hill, the head of UCC’s IT department. “We want to put the students first.”</p>



<p>However, the Educational Credit Management Corporation is not a scam. It is a firm that UCC is officially using to help students manage their student loan debt.</p>



<p>Because it was soon discovered that there had been no scam, UCC sent out another email on April 23 announcing that students might be hearing from the ECMC soon. The company contacts students during their loan’s grace period. “They’re here to help students to better understand their loans and help prevent them from going into default,” said Michelle Bergmann, the director of UCC’s Financial Aid department.</p>



<p>ECMC is meant to help students avoid loan default, and Bergmann says avoiding default is easier than students might think. “What students don’t realize is that you can set up a payment plan of even a dollar a month and that can keep you from going into default.”</p>



<p>Although it resulted in a mix-up, Brian Sanders, UCC’s head of security, said that the students did exactly what they should have done. “If you think it’s a scam don’t give them any information, get as much information as you can from them, and get a call-back number,” Sanders said. If the phone number they give you is fake, no one will answer. Scams can be reported by going to <a href="https://www.ftccomplaintassistant.gov/#crnt&amp;panel1-1" target="_blank" rel="noreferrer noopener" aria-label="the website (opens in a new tab)">the website</a> of the Federal Trade Commission (FTC).</p>



<p>If they appear to be calling from a legitimate company or business, calling the business to see if they sent out the information is another wise course of action. Sanders also recommends thinking it through before acting. Legitimate companies will not ask for information they already have.</p>



<p>Another way to avoid scams is by paying attention to whether the speaker has a foreign accent. “They’re in foreign countries when they do this because that way they can’t be tracked,” Sanders said. Emails or texts with bad grammar or spelling may also be scams originating from another country.</p>



<p>The FTC also recommends that students stay away from “guaranteed” scholarships. “Reputable groups don’t charge for information about scholarships,” <a href="https://www.consumer.ftc.gov/articles/0120-avoiding-scams-101" target="_blank" rel="noreferrer noopener" aria-label="their website (opens in a new tab)">their website</a> says.</p>



<p>The FTC also says never to give out personal information in response to an email. Some scams look real because they look like they’re coming from a bank or another company you’ve done business with. However, if they’re asking for a credit card or checking account number, they’re phishing emails collecting personal information.</p>



<p>In short, prevention is the best medicine. “Keep your personal information to yourself,” says the FTC’s website. “Protect your passwords, guard your credit card number, shred sensitive paperwork, and don’t leave your mail where it might tempt a potential identity thief.” This is also useful advice to apply to what information should be shared on social media sites.</p>



<p>“If it sounds too good to be true, it usually is,” Sanders said.</p>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-05-11</div>

		
	</article><!-- .entry -->


			</div><!-- #content-wrap -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://newsite.mainstreamonline.org/to-ease-the-stress-of-being-cooped-up-all-day-as-well-as-the-looming-threat-of-incoming-midterms-ucc-students-have-been-asked-an-array-of-lighthearted-quarantine-hypotheticals-heres-what-they-sha/" rel="prev">Students answer isolation inquiries</a></div>		<div class="next">Next Post: <a href="http://newsite.mainstreamonline.org/throw-out-the-take-out-learning-how-to-make-a-good-meal/" rel="next">Throw out the take-out: Learning how to make a good meal</a></div>	</div><!-- .loop-nav -->


	</main><!-- #content -->

	
	
</div><!-- .hgrid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer  footer hgrid-stretch footer-highlight-typo " role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-4 footer-column">
				<section id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://newsite.mainstreamonline.org/2020/05/'> May 2020 </option>
	<option value='http://newsite.mainstreamonline.org/2020/04/'> April 2020 </option>
	<option value='http://newsite.mainstreamonline.org/2020/03/'> March 2020 </option>
	<option value='http://newsite.mainstreamonline.org/2020/02/'> February 2020 </option>
	<option value='http://newsite.mainstreamonline.org/2020/01/'> January 2020 </option>
	<option value='http://newsite.mainstreamonline.org/2019/11/'> November 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/10/'> October 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/06/'> June 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/05/'> May 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/04/'> April 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/03/'> March 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/02/'> February 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2019/01/'> January 2019 </option>
	<option value='http://newsite.mainstreamonline.org/2018/12/'> December 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/11/'> November 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/10/'> October 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/06/'> June 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/05/'> May 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/04/'> April 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/03/'> March 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/02/'> February 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2018/01/'> January 2018 </option>
	<option value='http://newsite.mainstreamonline.org/2017/12/'> December 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/11/'> November 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/10/'> October 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/06/'> June 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/05/'> May 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/04/'> April 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/03/'> March 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/02/'> February 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2016/11/'> November 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/10/'> October 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/09/'> September 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/06/'> June 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/05/'> May 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/04/'> April 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/03/'> March 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/02/'> February 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/01/'> January 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2015/12/'> December 2015 </option>
	<option value='http://newsite.mainstreamonline.org/2015/11/'> November 2015 </option>
	<option value='http://newsite.mainstreamonline.org/2012/12/'> December 2012 </option>
	<option value='http://newsite.mainstreamonline.org/2010/11/'> November 2010 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>			</div>
					<div class="hgrid-span-4 footer-column">
				<section id="text-3" class="widget widget_text"><h3 class="widget-title">Mission Statement:</h3>			<div class="textwidget"><p>The Mainstream is a designated student forum written to promote the activities, events, and interests of UCC. Its primary focus is on hard news relating to campus events or personnel, especially as students are affected, but features, art work and poetry may be accepted. Any opinions or art presented in The Mainstream do not represent the viewpoint of this newspaper or UCC.</p></div>
		</section>			</div>
					<div class="hgrid-span-4 footer-column">
				<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://newsite.mainstreamonline.org/about/"><span class="menu-title">About</span></a></li>
<li id="menu-item-1895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895"><a href="http://newsite.mainstreamonline.org/contact-us/"><span class="menu-title">Contact</span></a></li>
<li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://newsite.mainstreamonline.org/ad-prices/"><span class="menu-title">Ad Prices</span></a></li>
</ul></div></section>			</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class="post-footer  hgrid-stretch footer-highlight-typo linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					 Designed using <a class="wp-theme-link" href="https://wordpress.org/themes/hoot-ubix/" title="Hoot Ubix Premium WordPress Theme">Hoot Ubix Premium</a>. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a>.				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

		<div style="display:none">
	</div>
<a href="#page-wrapper" class="fixed-goto-top waypoints-goto-top "><i class="fas fa-chevron-up"></i></a><script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsite.mainstreamonline.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/js/jquery.superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/js/jquery.lightSlider.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/js/jquery.parallax.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hootData = {"lightbox":"enable","lightboxWpGal":"disable","lightGallery":"enable","isotope":"enable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/js/hoot.theme.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/js/lightGallery.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/js/jquery.circliful.min.js?ver=20160309'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/hybrid/extend/js/jquery.waypoints.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/hybrid/extend/js/sticky.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hybridExtendData = {"customScrollerPadding":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/hybrid/extend/js/scrollpoints.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/hybrid/extend/js/scroller.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/hoot-ubix-premium/premium/js/hoot.theme.premium.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/newsite.mainstreamonline.org\/wp-admin\/admin-ajax.php","nonce":"8218b86e12","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/newsite.mainstreamonline.org\/wp-login.php?redirect_to=http%3A%2F%2Fnewsite.mainstreamonline.org%2Favoiding-scams-how-to-recognize-a-fraud-and-avoid-getting-tricked%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'106162734',post:'5787',tz:'-7',srv:'newsite.mainstreamonline.org'} ]);
	_stq.push([ 'clickTrackerInit', '106162734', '5787' ]);
</script>

</body>
</html>