<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://newsite.mainstreamonline.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://newsite.mainstreamonline.org/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>An unforgettable adventure in our backyard &#8211; The Mainstream</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mainstream &raquo; Feed" href="http://newsite.mainstreamonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mainstream &raquo; Comments Feed" href="http://newsite.mainstreamonline.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mainstream &raquo; An unforgettable adventure in our backyard Comments Feed" href="http://newsite.mainstreamonline.org/an-unforgettable-adventure-in-our-backyard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsite.mainstreamonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsite.mainstreamonline.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesomefont-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/fox/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://newsite.mainstreamonline.org/wp-content/themes/fox/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newsite.mainstreamonline.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsite.mainstreamonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsite.mainstreamonline.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://newsite.mainstreamonline.org/an-unforgettable-adventure-in-our-backyard/" />
<link rel='shortlink' href='http://wp.me/p7brMa-GM' />
<link rel="alternate" type="application/json+oembed" href="http://newsite.mainstreamonline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsite.mainstreamonline.org%2Fan-unforgettable-adventure-in-our-backyard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsite.mainstreamonline.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsite.mainstreamonline.org%2Fan-unforgettable-adventure-in-our-backyard%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href='http://fonts.googleapis.com/css?family=Verdana,+Geneva,+sans-serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family="Times+New+Roman",+Times,+serif:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'>            <link rel="shortcut icon" href="http://newsite.mainstreamonline.org/wp-content/uploads/2016/01/favicon.ico">
        <meta property="og:image" content="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/twin-lakes-slider.jpg?fit=500%2C500"/>
<meta property="og:image:secure_url" content="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/twin-lakes-slider.jpg?fit=500%2C500" />
<style type="text/css">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</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		    
</head>

<body class="post-template-default single single-post postid-2652 single-format-video disable-2-columns disable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://newsite.mainstreamonline.org/"><span>Home</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://newsite.mainstreamonline.org/category/campus-life/"><span>Campus Life</span></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://newsite.mainstreamonline.org/category/health/"><span>Health</span></a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://newsite.mainstreamonline.org/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://newsite.mainstreamonline.org/category/columns/"><span>Columns</span></a></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://newsite.mainstreamonline.org/category/events/"><span>Events</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/uccmainstream/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-youtube"><a href="https://www.youtube.com/user/TheMainstreamOnline" target="_blank" rel="alternate" title="YouTube"><i class="fa fa-youtube"></i> <span>YouTube</span></a></li>
                            <li class="li-envelope"><a href="http://uccmainstream@yahoo.com" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://newsite.mainstreamonline.org">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://newsite.mainstreamonline.org/" rel="home">
                                
                                    <img src="http://newsite.mainstreamonline.org/wp-content/uploads/2016/01/logo_2.png" alt="Logo" data-retina="http://newsite.mainstreamonline.org/wp-content/uploads/2016/01/logo-retina.png" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
            </div><!-- .container -->
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
    <div class="content">
        
            
        <main id="primary" class="content-area" role="main">
            
            <div class="post-thumbnail thumbnail-video">
    <div class="media-container">
    
        <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='604' src='http://www.youtube.com/embed/8BwV9uEmI9Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>    
    </div>
</div><!-- .post-thumbnail -->            
            <header class="post-header">
            
                <h1 class="post-title single-title">An unforgettable adventure in our backyard</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-05-30T17:07:17+00:00">Published on May 30, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://newsite.mainstreamonline.org/category/environmental/" rel="category tag">Environmental</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://newsite.mainstreamonline.org/author/tnickscnneider/" rel="author">Trick Schneider</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>Up to an hour’s drive, up either Highway 138 or Little River Road, lies an oasis filled with two emerald lakes, high mountain peaks and wide open meadows. Many local residents flock here, but they don’t talk about it.</p>
<p>There are two trailheads into Twin Lakes, and they both offer stunning views. Most people take Highway 138 up the North Umpqua. An easy way to remember when to make the turn is to look for the gravel road just yards after the highway crosses the river.</p>
<p>Another way to access the lakes is from an exit off of Little River Road. Look for the NF 530 road.</p>
<p>Expect a 20-minute drive up from Highway 138 on a mostly well-kept road or approximately 15 minutes from the turn off of Little River Road to the trailheads for Twin Lakes. From the Highway 138 trailhead, it is a one and quarter mile hike. Often, many cars are parked at the trailhead on the weekends. For the most part, this way in is a pretty easy hike with very little elevation change in terrain with stunning views of the cascade mountain range.</p>
<p>Expect an intersection one mile in. At this intersection, the hiker is welcomed with a stunning view of multiple meadows filled with flowers that endure the summer temperatures. From there, there are two trails: with the trail to the lookout, you can hike up to the peaks and get to the Little River Road trailhead.</p>
<p>Using the Little River Road access trail to the peaks (at this intersection), the walk would begin going uphill for around the first half mile. Nearly a mile up, hikers can walk a short distance off the main trail to a peak that overlooks the two lakes.</p>
<p>Persons who use this trailhead can be faced with obstacles just getting to the trailhead by car. Early in the hiking season, there may be too much snow on the road to pass. Other obstacles people have faced are fallen trees crossing the road.</p>
<p>The other trail at this intersection (look for the sign), leads down to the lakes and is mostly level with several downgrades. At a later intersection off of this lake trail, an additional trail that is used mostly by hunters and experienced hikers leads down to Deception Creek.</p>
<p>Nearing the camp area is a walking bridge over a natural marsh which has been damaged recently due to a fallen tree that nearly wiped out a cabin near it in the campground.</p>
<p>On the eastern lake, where most people aim to camp, are six camping spots. Some are very primitive.  two open-faced cabins are located around the two lakes, one at the east lake and another at the west lake.</p>
<p>People who have gone there for many years remember the dugout canoe that was dug that one could paddle around the east lake. It can still be found, and after all of these years it still floats. Also on the east lake is a floating barge made up of local materials that many people use to float out into the lake and dive off of.</p>
<p>The area has many foot bridges that cross the natural springs in the area that would otherwise flow over the trails that wind around and between the two lakes. Near the east lake, you can collect water from a natural spring for cooking or the hike out. You should probably sterilize the water even though warnings are not posted to do so.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsite.mainstreamonline.org%2Fan-unforgettable-adventure-in-our-backyard%2F&p[images][0]=http://newsite.mainstreamonline.org/wp-content/uploads/2017/05/twin-lakes-slider.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fnewsite.mainstreamonline.org%2Fan-unforgettable-adventure-in-our-backyard%2F&amp;text=An+unforgettable+adventure+in+our+backyard" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fnewsite.mainstreamonline.org%2Fan-unforgettable-adventure-in-our-backyard%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://newsite.mainstreamonline.org/author/tnickscnneider/" rel="author">
                            <img alt='retro' src='https://i2.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2016/01/Trick-Schneider.jpg?resize=150%2C150' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Trick Schneider</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://newsite.mainstreamonline.org/an-unforgettable-adventure-in-our-backyard/">An unforgettable adventure in our backyard</a>
                                        </li>
                                                                                <li>
                                            <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-internet-trolls-troll-on-pol-for-the-lols/">WTF is happening to America: Internet trolls troll on /pol/ for the LOLs</a>
                                        </li>
                                                                                <li>
                                            <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-divided-we-fall-into-anarchy/">WTF is Happening to America: Divided We Fall into Anarchy</a>
                                        </li>
                                                                                <li>
                                            <a href="http://newsite.mainstreamonline.org/abuse-awareness-abuse-affects-children-too/">Abuse Awareness: Abuse affects children, too</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://newsite.mainstreamonline.org/author/tnickscnneider/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
            
        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">

            <div id="widget-area" class="widget-area" role="complementary">
                        <aside id="search-2" class="widget widget_search"><div class="searchform">
    <form role="search" method="get" action="http://newsite.mainstreamonline.org">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><img src="http://newsite.mainstreamonline.org/wp-content/uploads/2017/03/EOU_UCC_online_updated.jpg" alt="EOU_UCC_online_updated.jpg" /><div class="clearfix"></div></div></aside><aside id="image-2" class="widget widget_image"><h3 class="widget-title"><span>Staff Picks</span></h3><div class="jetpack-image-container"><a  href="http://newsite.mainstreamonline.org/wp-content/uploads/2017/05/Staff-PickVGEDITED.jpg"><img src="https://i2.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/Staff-PickVGEDITED.jpg?resize=1020%2C1220" class="aligncenter" data-recalc-dims="1" /></a></div>
</aside><aside id="facebook-2" class="widget widget_facebook"><div class="fb-container"><fb:like-box href="https://www.facebook.com/uccmainstream/" width="265" show_faces="false" colorscheme="light" border_color="#000" stream="true" header="false"></fb:like-box></div></aside>		<aside id="most-viewed-posts-3" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Most Viewed Posts:</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://newsite.mainstreamonline.org/an-uncommon-video-game-dwarf-fortress/">                <img width="480" height="384" src="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/star-screen-options-slider.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="star screen options slider" data-attachment-id="2570" data-permalink="http://newsite.mainstreamonline.org/an-uncommon-video-game-dwarf-fortress/star-screen-options-slider/" data-orig-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/star-screen-options-slider.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="star screen options slider" data-image-description="" data-medium-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/star-screen-options-slider.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/star-screen-options-slider.jpg?fit=500%2C500" />            
                <span class="format-sign sign-gallery"><i class="fa fa-camera"></i></span>            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                <span class="view-count">374 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://newsite.mainstreamonline.org/an-uncommon-video-game-dwarf-fortress/">An uncommon video game: Dwarf Fortress</a></h3>
            
            <div class="popular-content">
                <p>The video game Dwarf Fortress in its full title is known as “Slaves to Armok: God of Blood, Chapter 2: &hellip; <a href="http://newsite.mainstreamonline.org/an-uncommon-video-game-dwarf-fortress/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-divided-we-fall-into-anarchy/">                <img width="480" height="384" src="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/hypster-stole-my-look-slider-1.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="hipsters stole my look slider" data-attachment-id="2651" data-permalink="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-divided-we-fall-into-anarchy/hypster-stole-my-look-slider-2/" data-orig-file="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/hypster-stole-my-look-slider-1.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hipsters stole my look slider" data-image-description="" data-medium-file="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/hypster-stole-my-look-slider-1.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/hypster-stole-my-look-slider-1.jpg?fit=500%2C500" />            
                <span class="format-sign sign-gallery"><i class="fa fa-camera"></i></span>            
            </a>        </figure>
                    <span class="popular-counter">02</span>
                <span class="view-count">331 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-divided-we-fall-into-anarchy/">WTF is Happening to America: Divided We Fall into Anarchy</a></h3>
            
            <div class="popular-content">
                <p>A political column analyzing contemporary U.S. culture Less than 100 days into the Trump presidency, a new trend is gaining &hellip; <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-divided-we-fall-into-anarchy/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-internet-trolls-troll-on-pol-for-the-lols/">                <img width="480" height="384" src="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/trick-trolls-slider-1.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="trick trolls slider" data-attachment-id="2665" data-permalink="http://newsite.mainstreamonline.org/trick-trolls-slider-2/" data-orig-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/trick-trolls-slider-1.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trick trolls slider" data-image-description="" data-medium-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/trick-trolls-slider-1.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/trick-trolls-slider-1.jpg?fit=500%2C500" />            
                            
            </a>        </figure>
                    <span class="popular-counter">03</span>
                <span class="view-count">265 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-internet-trolls-troll-on-pol-for-the-lols/">WTF is happening to America: Internet trolls troll on /pol/ for the LOLs</a></h3>
            
            <div class="popular-content">
                <p>In part two of “WTF is Happening to America,” we learned about LARPing, the Antifa and this new uprising on &hellip; <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-internet-trolls-troll-on-pol-for-the-lols/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america/">                <img width="480" height="384" src="https://i2.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/04/statue-of-liberty-slider.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="statue of liberty slider" data-attachment-id="2492" data-permalink="http://newsite.mainstreamonline.org/statue-of-liberty-slider/" data-orig-file="https://i2.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/04/statue-of-liberty-slider.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="statue of liberty slider" data-image-description="" data-medium-file="https://i2.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/04/statue-of-liberty-slider.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/04/statue-of-liberty-slider.jpg?fit=500%2C500" />            
                            
            </a>        </figure>
                    <span class="popular-counter">04</span>
                <span class="view-count">229 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america/">WTF is Happening to America</a></h3>
            
            <div class="popular-content">
                <p>A political column analyzing contemporary U.S. culture Since the 2016 U.S. presidential election, many Americans have become so electrified by &hellip; <a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://newsite.mainstreamonline.org/harvey-day-behind-the-scenes/">                <img width="414" height="384" src="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/Jason_HarveyDay_Issue43_torso.jpg?resize=414%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" data-attachment-id="2613" data-permalink="http://newsite.mainstreamonline.org/harvey-day-behind-the-scenes/jason_harveyday_issue43_torso/" data-orig-file="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/Jason_HarveyDay_Issue43_torso.jpg?fit=414%2C473" data-orig-size="414,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jason_HarveyDay_Issue43_torso" data-image-description="&lt;p&gt;Umpqua Community College, Harvey Day&lt;/p&gt;
" data-medium-file="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/Jason_HarveyDay_Issue43_torso.jpg?fit=263%2C300" data-large-file="https://i1.wp.com/newsite.mainstreamonline.org/wp-content/uploads/2017/05/Jason_HarveyDay_Issue43_torso.jpg?fit=414%2C473" />            
                <span class="format-sign sign-gallery"><i class="fa fa-camera"></i></span>            
            </a>        </figure>
                    <span class="popular-counter">05</span>
                <span class="view-count">229 views</span>            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://newsite.mainstreamonline.org/harvey-day-behind-the-scenes/">Harvey Day, Behind the Scenes</a></h3>
            
            <div class="popular-content">
                <p>Students who have exchanged a wave, smile or otherwise acknowledged the security officers on campus likely have done so with &hellip; <a href="http://newsite.mainstreamonline.org/harvey-day-behind-the-scenes/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		                        <div class="gutter-sidebar"></div>
        </div><!-- .widget-area -->
    
</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-internet-trolls-troll-on-pol-for-the-lols/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">WTF is happening to America: Internet trolls troll on /pol/ for the LOLs</span></a></div><div class="nav-next"><a href="http://newsite.mainstreamonline.org/league-of-legends-new-campus-club/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">League of Legends new campus club</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->


    



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts:</span></h3>		<ul>
					<li>
				<a href="http://newsite.mainstreamonline.org/league-of-legends-new-campus-club/">League of Legends new campus club</a>
						</li>
					<li>
				<a href="http://newsite.mainstreamonline.org/an-unforgettable-adventure-in-our-backyard/">An unforgettable adventure in our backyard</a>
						</li>
					<li>
				<a href="http://newsite.mainstreamonline.org/wtf-is-happening-to-america-internet-trolls-troll-on-pol-for-the-lols/">WTF is happening to America: Internet trolls troll on /pol/ for the LOLs</a>
						</li>
					<li>
				<a href="http://newsite.mainstreamonline.org/an-analysis-of-the-bias-in-national-media-headlines/">An analysis of the bias in national media headlines</a>
						</li>
					<li>
				<a href="http://newsite.mainstreamonline.org/harvey-day-behind-the-scenes/">Harvey Day, Behind the Scenes</a>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://newsite.mainstreamonline.org/2017/05/'> May 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/04/'> April 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/03/'> March 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2017/02/'> February 2017 </option>
	<option value='http://newsite.mainstreamonline.org/2016/11/'> November 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/10/'> October 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/09/'> September 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/06/'> June 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/05/'> May 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/04/'> April 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/03/'> March 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/02/'> February 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2016/01/'> January 2016 </option>
	<option value='http://newsite.mainstreamonline.org/2015/12/'> December 2015 </option>
	<option value='http://newsite.mainstreamonline.org/2015/11/'> November 2015 </option>
	<option value='http://newsite.mainstreamonline.org/2012/12/'> December 2012 </option>
	<option value='http://newsite.mainstreamonline.org/2010/11/'> November 2010 </option>

		</select>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Mission Statement:</span></h3>			<div class="textwidget"><p>The Mainstream is a designated student forum written to promote the activities, events, and interests of UCC. Its primary focus is on hard news relating to campus events or personnel, especially as students are affected, but features, art work and poetry may be accepted. Any opinions or art presented in The Mainstream do not represent the viewpoint of this newspaper or UCC.</p></div>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Links</span></h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="http://newsite.mainstreamonline.org/about/">About</a></li>
<li id="menu-item-1895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895"><a href="http://newsite.mainstreamonline.org/contact-us/">Contact</a></li>
<li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://newsite.mainstreamonline.org/ad-prices/">Ad Prices</a></li>
</ul></div></aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                                    <div id="footer-logo">
                <a href="http://newsite.mainstreamonline.org/" rel="home">
                    <img src="http://newsite.mainstreamonline.org/wp-content/uploads/2016/10/ad-2.jpg" alt="Footer logo" />
                </a>
            </div>
            
                        
            
                        
                        <p class="copyright">© 2016, The Mainstream, a student publication of Umpqua Community College.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	<div class="grofile-hash-map-5f50d5c6590d45647c10170139d35c29">
	</div>
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/newsite.mainstreamonline.org\/wp-admin\/admin-ajax.php","nonce":"22bb5be6ba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/newsite.mainstreamonline.org\/wp-login.php?redirect_to=http%3A%2F%2Fnewsite.mainstreamonline.org%2Fan-uncommon-video-game-dwarf-fortress%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsite.mainstreamonline.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'106162734',post:'2652',tz:'0',srv:'newsite.mainstreamonline.org'} ]);
	_stq.push([ 'clickTrackerInit', '106162734', '2652' ]);
</script>

</body>
</html>